The operation can’t be completed because the item “libsmime3.dylib” is in use.

A little bug when trying to drag & drop install the new Firefox 4 into the applications folder on your Mac. (Or maybe you got to this error another way? Please let me know in the comments below).

Firefox 4 install error

Here’s how you fix it:

  • Open Terminal (Applications/Utilities/Terminal)
  • Type this in:
  • sudo killall vpnagentd

Thanks Greg!

You should follow me on twitter here.

Matt

Matt is the cofounder and CTO of Sidestep – a company that lets you pre-order concert merch and skip the line. He's a serial entrepreneur who worked at Apple, Rockadoo and Cofactor software.

San Francisco, CA
Real Time Web Analytics